自适应PC 手机 Web发卡系统开源 可商用

自适应PC手机Web发卡系统开源可商用

当时是初次接触E2EE,估计有部分代码写的可能比较烂,然后支付这块可以自己写一个监控程序。

_Srt = MYSQL.连接 (编辑框_MYSQL地址.内容, 编辑框_MYSQL账号.内容, 编辑框_MYSQL密码.内容, , 到整数 (编辑框_MYSQL端口.内容), “GBK”)
.如果 (_Srt = 真)
.如果真 (取反 (MYSQL.查找库 (“dadmin”)))
MYSQL.创建库 (“dadmin”)
.如果真结束
MYSQL.选择库 (“dadmin”) ‘ 链接库
.否则
信息框 (“数据库连接失败!!!可能未开启Mysql数据库” + #换行符 + “你将不能操作数据库相关功能 比如:添加商品,否则会出现不可预知错误”, 0, , )

.如果真 (_启动窗口.超级列表框_商品列表.查找表项 (编辑框_商品名称.内容, , , 2) ≠ -1)
信息框 (“已存在此商品请重新添加”, 0, , )
返回 ()
.如果真结束
.如果真 (MYSQL.检测连接 () ≠ 真)
MYSQL.连接 (_启动窗口.编辑框_MYSQL地址.内容, _启动窗口.编辑框_MYSQL账号.内容, _启动窗口.编辑框_MYSQL密码.内容, , 到整数 (_启动窗口.编辑框_MYSQL端口.内容), “GBK”)
.如果真 (MYSQL.查找库 (“dadmin”))
MYSQL.选择库 (“dadmin”) ‘ 链接库
.如果真结束

.如果真结束
MYSQL.增加记录 (“shangpinlie”, “fenleiID,shangpingming,jiage,shuoming,kucun”, “’” + 全_分类ID + “’,’” + 编辑框_商品名称.内容 + “’,’” + 编辑框_商品价格.内容 + “’,’” + 编辑框_商品说明.内容 + “’,’0’”)

此内容 评论 本文后刷新可见!开通免审核权限

评论2

请先

  1. 555555555555
    27163714602020-04-24 19:46:55
  2. 5555555555555
    27163714602020-04-24 19:47:44
本站临时QQ客服236249898
没有账号? 忘记密码?